HawkEye™

Quickstart Guide

This guide will help you get started by explaining how to complete some of the most common tasks. It might be helpful to print parts of this guide for reference.

<table>
<thead>
<tr>
<th>Mouse</th>
<th>Screen</th>
<th>Compatibility</th>
</tr>
</thead>
</table>
| A Logitech with Hyperscroll wheel recommended for fast scrolling. | Minimum resolution: **1366x768**
Recommended: **1920x1080** |                |

<table>
<thead>
<tr>
<th>Operating System</th>
<th>Runs WinSURV2™</th>
<th>Runs HawkEye™</th>
</tr>
</thead>
<tbody>
<tr>
<td>Windows XP</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Windows Vista 32-bit</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Windows Vista 64-bit</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Windows 7 32-bit</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Windows 7 64-bit</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Windows 8 32-bit</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Windows 8 64-bit</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Windows 10 32-bit</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Windows 10 64-bit</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
1. **Main Screen Organization:** The main screen is divided into two resizeable panels.

   ![Main Screen Screenshot]

   1. **Left Panel:** This panel can display either Vertical Section (side) View, the 3D space, or the Data Tree.

   2. **Right Panel:** This panel can display either the Proximity, Ladder Plot, Alerts, Surveys, Top View or Vertical Section (side) View.

   3. **Resize the panel with this bar.**

2. **Ribbon Menus:** The top ribbon menu consolidates all primary and secondary functions in the program.

   **Multiple Ribbons:** The Home ribbon contains all the most-used functions. Other ribbons include: Edit, View, Special Tools, and Help.

   **Projections:** All projections are available with a single click from the Home ribbon.

   ![Ribbon Menus Screenshot]

   **Save Data:** This button will save all survey data to the database. All data is saved upon exiting the program as well.

   **Report:** Generate survey and AC reports
   **QuickPlot:** Create a PxA or other letter-sized plot
   **Add Survey:** The main place to add new surveys
   **Mode:** Switch between Proposal and Work Mode
   **Driller’s View:** Work Mode, end of curve, highside up
   **Sight Editor:** Change look of target reticle in the 3D
   **Target List:** Bring up a list of all targets for fast editing
   **Add Target:** Adds an instant target to look-at point

   **Target Designators:**
   Assign a First Target for Slant and Aligned Projections, and Second Target for Aligned Projections

   **Append:** Save the surveys of an active projection to its parent curve.
3. Projections Toolbar: Found in the Home Ribbon, the Projections are instantly activated by left-clicking.

- **To Bit**: Projection extends from last survey of the Current Curve to the theoretical position of the bit
- **MD**: Straightline projection defined by measured depth
- **TVD**: Straightline projection defined by total vertical depth
- **Nudge**: Projection goes to any user-defined depth, inclination and azimuth with toolface (formerly called “Quija”)
- **Multi-Nudge**: (Work Mode only) Allows for unlimited Nudge projections to be strung end to end simultaneously
- **Horizontal**: Uses a Target Plane to land on, either by defined landing inclination or azimuth
- **Slant**: Hits center of designated target with one turn
- **Aligned**: Hits target at defined inclination and azimuth, or two targets with straightaway after first target.
- **BOT**: (Back on Track) (Work Mode only) Gets back to Current Proposal Curve with two turns
- **Append**: Only activated when a projection is activated. Attaches projection to current curve, becoming part of the survey list.

4. Data Tree: All project data is organized into a hierarchy, stored in a database file and displayed in the Data Tree.

- **Right-click on any object in the Data Tree and select the “edit” option to change any of the details.**

  - **Field**: For organizational purposes, the field level can be named after the customer, company, region or any other general descriptor.

  - **Project**: A project contains the surface location geodetics, units and safety ruleset.

  - **Platform/Pad**: Under each project are platform/pads.

  - **Slot/Wellhead**: All curves are assigned under a slot/wellhead, which has its own location data.

  - **Proposal Curve**: Contains plan surveys.

  - **Work Curve**: This type of curve should contain as-drilled surveys, such as the current well being drilled, or offset wells.

  - **Target**: Targets may be normal, or designated as First or Second Target for certain projections.

DATA TREE_ICONS

- **FIELD/COMPANY**
- **Project**
- **Platform/Pad**
- **Slot/Wellhead**
- **Proposal Wellpath**
- **Survey Wellpath (Workcurve)**
- **First Target**
- **Second Target**
- **Target**

There is always one current Work and Proposal curve, as indicated in bold color.
5. Job Info: Job Info is used to fill in header data in reports and plots, and can be pulled from WinSurv2 with BHA lists.

To access, right-click on any curve and select “Job Information,” or click on icon in the Edit tab.

Job Info is used for report and plot headers, and can be typed in manually or pulled from a local WinSurv2 database. Check the “Get from Winsurv2” box and select from the dropdown menu.

Tying in BHA Info to surveys: Associate BHA lists with surveys in the Survey Grid. A job from WinSurv2 first has to be associated with that curve.

6. Alerts and Ladder Plots: Accessible in the secondary panel, these tools compare all curves in a project.

Select a reference curve and it will compare against all curves in OTHER slots. Criticality is based on the ruleset chosen under Project data.

CRITICALITY:
1- No danger. Proceed drilling.
2- Monitor separation factor.
3- Caution. Review the action plan for increase in proximity.
4- Operations should take swift action to change direction, or otherwise increase separation.
5- Stop drilling. High risk situation.

Select a reference curve and check the box for all curves to compare with. Also define a maximum scanning distance.

Double-click on the chart to expand to full screen, and double-click again to return to normal view.

This chart is included in Criticality & Anti-Collision Reports.
7. Navigating 3D: Moving around in the 3D space can be done with the keyboard or mouse.

- **Pan and Tilt:** Hold the left mouse button down in the 3D space and move the mouse around to pan and tilt the point of view. Left-click on wells to view their surveys in the grid.

- **Scroll Wheel:** "Walk" up and down the current curve by rolling the scroll wheel inside the 3D space. Use a Logitech mouse with Hyper-scroll for best results.

- **Right-click-scroll:** Hold down the right mouse button in the 3D and scroll simultaneously to move camera view in and out.

Double-click on the 3D space to go fullscreen, and again to return to Split View.

8. The 2D Views: The VS and Top view are manipulated by the mouse and are tied into the Plot Designer.

- **Box Zoom:** Hold down the left mouse button to draw a box around an area and release in the 2D space to zoom into that box.

- **Pan Around:** Hold the left mouse button down in the 2D space to pan the view around.

- **Zooming:** Hold down the right mouse button in the 2D and scroll simultaneously to zoom in and out.

Double-click on either 2D view to go fullscreen, and again to return to Split View.

Change the Vertical Section Plane in the VS View at the top of the grid. Saves to the slot.
9. Adding Surveys: The Survey Editor in HawkEye is modeled after the one in WinServe.

Click on the Survey Editor icon to launch the dialogue that adds surveys.

Once the Editor is open, there is no need to move the cursor. Just type the MD, press ENTER, then type in the INC, press ENTER and then type the AZM, and Enter. The third “ENTER” will create the survey and bring the cursor back to the MD field, so that many surveys can be added quickly without use of a mouse.

Click “OK” to finish.

10. Importing Curves: HawkEye allows for several methods of curve data importation.

1. Copy and paste
   1. Open .csv, spreadsheet, .txt or .say file in Excel (delimited with spaces).
   2. Copy ONLY the numbers from the MD, INC and AZM columns, which must be in that order.
   3. Right-click in 3D space and either paste over or as new curve.

2. Import .SAY
   1. Go File > Import .SAY File.
   2. Select the .SAY file.
   3. It will appear under the current slot.

3. Interpolate from Critical Points
   1. Create a proposal curve. (Right-click on slot and select “Add New Well Path.”)
   2. Add all critical points in Survey Editor.
   3. Open Report Generator and select Interpolate Survey” as report type.
   4. Enter increments of interpolation.
   5. Click the “Keep Curve” button.
11. Surface Location through Geodetics: Surface location is defined by X-Ys, Lat-Longs or TRS.

Surface location is set through the Edit > Geodetics or in the right-click menu of a Project in the Data Tree.

1. Choose the proper group.
2. Choose the state and county (U.S. only). Click the “Set” button. This will set the System Zone for you.
3. Input surface location either by Northings (Y) and Eastings (X) or by Latitude and Longitude. Certain states allow input by Township-Range-Section, which is enabled when those states are chosen in Step 2.

12. Targets: Targets are either planes or points in space, and can act as markers, objectives or for projection manipulation.

Right-click on any target or target plane and select “Target Adjuster” to edit all parameters of that target.

Find the most used target options in the Home tab of the main screen:

Target List: Pulls up a master list of all targets and is the easiest place to add a list of targets when starting or editing a project.

Add Target: Creates a new target at your current Look-At Point in the 3D space. You can edit the target by right-clicking on it and selecting “Target Adjuster.”

Projection Target: Designate a First and Second target for the Slant and Aligned projections. (Can also be designated through target right-click menus.)
13. Bit and Straightline Projections

- Bit Projection -
This projection can be used with other projections. The bit-to-sensor projection emulates the length of BHA not accounted for by surveys. Set DLS and TFO to 0 to create a straight projection from the last survey.

- Straightline Projections -
Measured Depth and Total Vertical Depth projections create straightline projections from the last survey of a curve. Both projections can be defined either by added depth or by the desired total depth.

14. Nudge and Slant Projections

- Nudge Projection -
The Nudge (Quija) projection has three solve modes. Select the solve mode first, and then enter the desired parameters. This projection does not automatically aim for a designated target. It just goes where you tell it to go.

- Slant Projection -
Before activating this projection, be sure to designate the “First Target” through that target’s right-click menu. The projection will make a single turn to hit the First Target, defined either by the dogleg severity of that turn or its hold inclination (within a range).
15. Horizontal Projection: These require a Target Plane, and will generate one if there are none.

This projection will land on a plane either by specified strike inclination or strike azimuth. The target plane can either be generated by the projection itself, or created beforehand and designated as the “Target Plane” through its right-click menu.

To create a target plane independent of this projection, click on “Target Plane” under the Edit tab. Enter parameters in its target adjuster panel. Then right-click on it in either the Data Tree or the 3D space and select “Set as Horizontal Target Plane” so this projection will target it.

16. Aligned and Back-On-Track Projection

- Aligned Projection -

The Aligned Projection will hit a target at a specified INC and AZM using two turns defined by two DLS values. The projected path may also solve the strike angle of one target such that by straight extension from the first it will hit a second target. This projection requires a First and Second target to be designated (through the target right-click menu). You must also click the “Calculate” button when any changes are made in the parameters.

-BOT Projection -

This projection will only work from a work curve.

This projection will get back onto the Current Proposal Curve within two turns and a minimum defined distance. Be sure to set the correct Current Proposal Curve through that curve’s right-click menu.

The projection can also be set to hit the Waypoint, which is the red moveable crosshairs in the center of the Sight.
17. How HawkEye Handles Database: A single database can hold many fields’ worth of data.

The name of the currently open database is always displayed at the top of the program.

HawkEye writes all information to a database file with the extension “.hawkeye.mdb.” The default file is found in the HawkEye installation folder, but you may open different databases from any drive.

When launching HawkEye from its application shortcut, it will open the last database that it was running.

HawkEye can open WinServe .SVY project files, as well as Compass EDM files. (Select “Open Database”) Once opened, they are saved in the currently open HawkEye file. Specific projects can be saved to a new database instead of saving all projects (Select “Save As/Export Project”)

DATABASE TIPS:
1. Copying database files is a good way to back up data, but rename the files so you don’t mix them up.
2. Try not to run a database from a thumbdrive, as to avoid database corruption.
3. Close the program before renaming or moving a database, or rebooting.

18. Saving a projection as new curve: Any active projection can be saved as a new proposal curve.

**Step 1:**
Activate a projection
Check the “Turn on Projection” box in any of the projection control panels. You can have the Bit Projection plus one other projection active at any given time (2 max). So to string together more projections, you can save the first two as a new curve and then start appending.

**Step 2:**
Right-click on projection/
Access the curve menu
In the 3D space, right-click on the projection and select “Save as new proposal.” This will prompt you to name a new curve. You can also access the “Save as new proposal” option from the parent curve’s menu.

**Step 3:**
Name the curve
This is a new proposal curve that will appear in the Data Tree under the name that you give it.

It is composed of the entire parent curve as well as the projections that were active when it was created.
19. Proximity: Anti-collision monitoring in HawkEye displays in the 3D space and in charts.

The “Mosquito Plot” charts True North (red arrow) versus high side, as well as any wells within the scanning radius.

Click on a checkered bar in the 3D to get a dynamically updated info card b/t two curves.

Set the scanning radius higher to grab more curves for comparison, and lower to reduce the results.

Be sure to have the “Calculate Proximity” box checked, and at least one kind of distance checked, for the proximity to be calculated. “True” is closest approach.

20. Reports: The Generator automatically creates a number of different types of reports, most of which are customizable.

Open the Report Generator by this icon or by right-clicking on a curve and selecting:

Available Columns
- Measured Depth
- MD
- TVD
- EW
- NS
- VI
- Closure
- Closure Div.
- Tool Face
- Tool Face ID
- Rock Print
- Rock Print ID
- Orientation
- Cover
- Cover ID
- Cover 11
- Cover 12
- Cover 23
- Height
- Latitude
- Longitude
- Z
- Z Intel
- Z Intel ID
- Z Intel Height
- Z Intel Latitude
- Z Intel Longitude
- Z Intel ND

Current Columns
- Measured Depth
- MD
- TVD
- EW
- NS
- VI
- Closure
- Closure Div.
- Tool Face
- Tool Face ID
- Rock Print
- Rock Print ID
- Orientation
- Cover
- Cover ID
- Cover 11
- Cover 12
- Cover 23
- Height
- Latitude
- Longitude
- Z
- Z Intel
- Z Intel ID
- Z Intel Height
- Z Intel Latitude
- Z Intel Longitude
- Z Intel ND

Customize Columns:
1. Left-click on a lefthand item to add.
2. Left, then right-click on righthand item to remove.

TIP: Use the “Cover Page” and “Snapshot” options to use the last 3D view as a cover page for a report. Just print the cover page of a report to to paper or PDF to get a quick screenshot of the 3D space without the need for a separate program.

There are six survey types, the first four of which use your custom columns.

Header information in reports is not edited directly, but rather through Job Information (See Panel 5) and geodetics (See Panel 11). Header information can be edited manually after exporting the report to spreadsheet or CSV and editing through a spreadsheet editor (e.g., Excel).

Print a report to PDF using the “CutePDF” printer, or to a paper printer. Export to Excel or a CSV (comma separated values) file.
23. Ellipsoids of Uncertainty: Based on ISCWSA models, fields of uncertainty are visualized in the 3D.

As surveys are taken further and further down the hole, the possible locations of where the bit actually is grows wider.

Under the Edit tab, select the display mode from this icon dropdown. You can also hover the mouse cursor in the 3D space and use the hotkeys listed below.


24. Display Settings and 3D Screen: Appearance of the 2D and 3D spaces are highly customizable.

Under the Edit tab, click “Display Settings to change basic appearance settings in the program.

Feel free to explore and experiment with each of the display settings. Colors should be personalized in order to make the screen easier to look at for prolonged periods of time.

The “3D Screen” tab contains the most used visual settings for the 3D space.
25. Lithology and Casing: Similar in method of data entry, this data is entered by order of depth.

These two lists can be accessed under the Edit tab at the top of the main screen.

Click “Add Layer” to create an item in the list. Each entry can be edited directly in the list. A lithology list is saved to the current slot, but can be copied to its structure and retrieved from other slots.

Casing is added by layer, and edited in the entry itself. Casing entries can be automatically generated based on the lithology tops entered for the current slot, but details must still be filled in.

26. Updating: Constant improvements to the software means frequent updates, which are optional.

If there is an update available, HawkEye will prompt you for installation, but only if you check for updates.

To manually check for updates, you will need to go Help> “Update”
21. Presentation Plots in HawkEye: Simple plots can be created solely with the Plot Designer.

The lefthand control panel in Plots is organized to handle each frame separately. The preview screen on the righthand side cannot be controlled directly. Several types of frames can be added with a single button click, and a whole list of other frames can be added by clicking the “Add Frame” button and choosing the type from the frame’s control panel below. Open a frame control panel by clicking on the circle. Delete the frame by clicking on the righthand red box.

Simple plots on 8x11 or A4 paper typically require only three frames: header, Vertical Section Plot and Horizontal Plot. Header information is filled in through Job Information (See Panel 5). Positioning the VS and Horizontal plots requires manually manipulating the Div/Tick and the offsets or starting axis values:

**Vertical Section Plot:** Turn off “Auto Calc” and affect position of the curves by changing Start VS/TVD. VSP changes view angle.

**Horizontal Plot:** Turn off “Auto Calc” and affect curve position by changing the X and Y offsets. Div/Tick controls the zoom.

22. Plot Touch-up in Inkscape: More complex and larger plots can be completed with Inkscape.

All but the simplest plots require a second stage of design in order to have the frames and labels positioned nicely. Inkscape is used for this stage.

**Tip #1:**
Clicking the “Edit W/ Inkscape” button exports whatever frames are being displayed into an SVG editor. In the editor, Inkscape, graphics are editable to a high degree, but the position of the curves relative to their frame is not. A few minutes exploring Inkscape will make this distinction clear.

Go to File>Inkscape Preferences, then click the “Scrolling” menu. Turn on these two options. You will use them constantly:
- Left mouse button pans when Space is pressed
- Mouse wheel zooms by default

You may also want to hit the number “5” on the keyboard to reset your view. And most of all, Ctrl+Z to undo the last change.

**Tip #2:**
Everything in Inkscape can be selected individually. Keep left-clicking on an object to “grab” the specific layer desired. Click outside of the entire frame to reset the selector to top layer.

For best results, save the plot frequently to an Inkscape file. (Ctrl+S)

When you’re done, save the plot as a PDF (File>Save As...) and print from a PDF reader like Adobe Reader, rather than printing directly from Inkscape.

**Tip #3:**
You typically want to retain the proportion of an object when resizing it. Lock it in by clicking the padlock icon at the top of the screen. Or hold down “Ctrl” when resizing.

**Tip #4:**

---

12
27. QuickPlot: This is the go-to plot maker, a vast improvement over the Presentation Plots for most purposes.

- **Right-click on most objects in the QuickPlot to open up the options menu for that object.**

  - **Double left-click to switch between the two modes of the left button.**
  - **Scroll Zoom:** Zoom in and out of the plot while the cursor is hovering over the plot preview area.
  - **Pan Around:** Hold the right mouse button down in the preview space to pan the view around.
  - **Right-click Menu:** Click on almost any object in the preview space to open up that object’s options menu.

- **Zoom or Ruler**
  - Hold down left button to draw a zoom box around an area for quick zoom.
  - Hold down left button to draw a line for distance and bearing info in red.

- **Major/Minor Grid:** Toggle b/g grids for the plots.
- **Reset/9-circles:** Resets the grid view and zoom to default. The 9-circle for Horizontal also acts as a positional reset.
- **Axis TVD:** In Vertical Plot this defines the depth at which the X-axis is displayed.
- **V.S.P.:** Vertical Section Plane defines the angle at which the vertical section is viewed.
- **vScale and hScale:** Defines the number of feet or meters represented by each division in the plot.
- **Auto:** Adjusts the Scale to fit the curve within the screen as best it can.

### Vertical Plot

- **Major Grid**
- **Minor Grid**
- **Reset**
- **Axis TVD:** 7000
- **V.S.P.:** 180.00
- **vScale:** 1000
- **Auto**

### Horizontal Plot

- **Major Grid**
- **Minor Grid**
- **hScale:** 1000
- **Auto**

### Graph Properties

The Graph Properties options box seems like a lot of things, but really just controls a few basic parameters: grid styles, colors and fonts.

Click on any of the graph items on the right to activate the Color Selector for that item. The Color Selector is the set of tools in the top left of the box.

## HOW TO PRINT:

**Choose Printer/Paper:**

**Then print to paper/PDF:**

**Or directly to PDF:**

- Printer
- Click “Print”
- SAVE .PDF

Check or uncheck boxes to add objects to a plot. Right click on the object itself to configure. The “Save” and “Get Template” buttons are an easy way to save and share all graph settings between computers or users.

Copyright © 2015 Performance Drilling Technology, Inc. All Rights Reserved
28. **Hotkey List:** Learning these shortcuts will make using the program lightning quick.

### Hotkeys work when cursor is over 3D space...

<table>
<thead>
<tr>
<th><strong>General</strong></th>
<th><strong>Opening Modules</strong></th>
<th><strong>Look-at Point Navigation</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Z</td>
<td>Ins</td>
<td>G</td>
</tr>
<tr>
<td>Space</td>
<td>Open Survey Editor</td>
<td>Reset driller’s view</td>
</tr>
<tr>
<td>,</td>
<td>Q</td>
<td>W/↑</td>
</tr>
<tr>
<td>Tab</td>
<td>R</td>
<td>S/↓</td>
</tr>
<tr>
<td>Enter</td>
<td>J</td>
<td>A/←</td>
</tr>
<tr>
<td>Del</td>
<td>T</td>
<td>D/→</td>
</tr>
<tr>
<td>Pg Up</td>
<td>K</td>
<td>[</td>
</tr>
<tr>
<td>Pg Dn</td>
<td>L</td>
<td>]</td>
</tr>
<tr>
<td></td>
<td>Ctrl+C</td>
<td>Ctrl+ W/↑</td>
</tr>
<tr>
<td></td>
<td>Ctrl+N</td>
<td>Ctrl+ S/↓</td>
</tr>
<tr>
<td></td>
<td>Toggle Casing</td>
<td>Ctrl+ A/←</td>
</tr>
<tr>
<td></td>
<td>Open Sight editor</td>
<td>Ctrl+ D/→</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Camera up</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Camera down</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Camera left</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Camera right</td>
</tr>
<tr>
<td><strong>System/Create</strong></td>
<td><strong>Uncertainty Display</strong></td>
<td><strong>Advanced Uncertainty Display</strong></td>
</tr>
<tr>
<td>Alt+S</td>
<td>F2</td>
<td>Alt+E</td>
</tr>
<tr>
<td>Shift+T</td>
<td>F3</td>
<td>Toggle ellipse plane</td>
</tr>
<tr>
<td></td>
<td>F4</td>
<td>Alt+O</td>
</tr>
<tr>
<td></td>
<td>F5</td>
<td>Toggle offset ellipsoid</td>
</tr>
<tr>
<td></td>
<td>F6</td>
<td>Alt+P</td>
</tr>
<tr>
<td></td>
<td>F7</td>
<td>Toggle pedal curve</td>
</tr>
<tr>
<td></td>
<td>F8</td>
<td>Alt+H</td>
</tr>
<tr>
<td></td>
<td>F9</td>
<td>Toggle highside-lateral ellipse</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Alt+X</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Toggle ellipse axes</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Alt+V</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Toggle least distance plane</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Alt+N</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Toggle North-East Ellipse</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Alt+M</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Toggle ellipsoid</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Diag:**

```
<table>
<thead>
<tr>
<th>Hotkey</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Z</td>
<td>Mode Switch</td>
</tr>
<tr>
<td>Space</td>
<td>Toggle Sight on/off</td>
</tr>
<tr>
<td>,</td>
<td>Toggle Directional Compass</td>
</tr>
<tr>
<td>Tab</td>
<td>Recalculate parameter (in number field)</td>
</tr>
<tr>
<td>Enter</td>
<td>Input survey data (in Survey Editor)</td>
</tr>
<tr>
<td>Del</td>
<td>Delete selected data</td>
</tr>
<tr>
<td>Pg Up</td>
<td>Up one survey station</td>
</tr>
<tr>
<td>Pg Dn</td>
<td>Down one survey station</td>
</tr>
<tr>
<td>Ins</td>
<td>Open Survey Editor</td>
</tr>
<tr>
<td>Q</td>
<td>Open QuickPlot</td>
</tr>
<tr>
<td>R</td>
<td>Open Report Generator</td>
</tr>
<tr>
<td>J</td>
<td>Open Job Info</td>
</tr>
<tr>
<td>T</td>
<td>Open Target List</td>
</tr>
<tr>
<td>K</td>
<td>Open Lease/hardline editor</td>
</tr>
<tr>
<td>L</td>
<td>Open Lithology editor</td>
</tr>
<tr>
<td>Ctrl+C</td>
<td>Toggle Casing</td>
</tr>
<tr>
<td>Ctrl+N</td>
<td>Open Sight editor</td>
</tr>
<tr>
<td>Ctrl+W</td>
<td>Camera up</td>
</tr>
<tr>
<td>Ctrl+S</td>
<td>Camera down</td>
</tr>
<tr>
<td>Ctrl+A</td>
<td>Camera left</td>
</tr>
<tr>
<td>Ctrl+D</td>
<td>Camera right</td>
</tr>
<tr>
<td>G</td>
<td>Reset driller’s view</td>
</tr>
<tr>
<td>W/↑</td>
<td>Move towards surface</td>
</tr>
<tr>
<td>S/↓</td>
<td>Move downhole</td>
</tr>
<tr>
<td>A/←</td>
<td>Viewpoint zoom in</td>
</tr>
<tr>
<td>D/→</td>
<td>Viewpoint zoom out</td>
</tr>
<tr>
<td>[</td>
<td>Increase step</td>
</tr>
<tr>
<td>]</td>
<td>Decrease step</td>
</tr>
<tr>
<td>F2</td>
<td>Turn off Uncertainty Display</td>
</tr>
<tr>
<td>F3</td>
<td>Toggle ellipsoid</td>
</tr>
<tr>
<td>F4</td>
<td>Ellipsoid w/ wire</td>
</tr>
<tr>
<td>F5</td>
<td>Wire cylinder</td>
</tr>
<tr>
<td>F6</td>
<td>Ellipsoid w/ solid cylinder</td>
</tr>
<tr>
<td>F7</td>
<td>Ellipsoid w/ wire and solid cylinder</td>
</tr>
<tr>
<td>F8</td>
<td>All solid cylinders</td>
</tr>
<tr>
<td>F9</td>
<td>Recalculate error models</td>
</tr>
<tr>
<td>Alt+E</td>
<td>Toggle ellipse plane</td>
</tr>
<tr>
<td>Alt+O</td>
<td>Toggle offset ellipsoid</td>
</tr>
<tr>
<td>Alt+P</td>
<td>Toggle pedal curve</td>
</tr>
<tr>
<td>Alt+H</td>
<td>Toggle highside-lateral ellipse</td>
</tr>
<tr>
<td>Alt+X</td>
<td>Toggle ellipse axes</td>
</tr>
<tr>
<td>Alt+V</td>
<td>Toggle least distance plane</td>
</tr>
<tr>
<td>Alt+N</td>
<td>Toggle North-East Ellipse</td>
</tr>
<tr>
<td>Alt+M</td>
<td>Toggle ellipsoid</td>
</tr>
</tbody>
</table>
```